URU Karaoke

Karaoke => Technical Stuff => Topic started by: Kneb Fall on July 08, 2017, 03:28:07 PM

Title: Problem after reinstalling the system
Post by: Kneb Fall on July 08, 2017, 03:28:07 PM
Hi
I've had a problem with crashes in SL lately, so I tried erasing my hard drive and reinstall the system on my Mac.
I logged in to URU karaoke again and now I have a problem here. I can't play any songs in the song folder and there are no links showing in my link field. The songs are showing, but without playing option.
What is this?
Title: Re: Problem after reinstalling the system
Post by: AnneB on July 08, 2017, 06:11:01 PM
Which browser are you using? I can't use the Edge browser in Windows 10 to play songs here. I have to use Firefox
Title: Re: Problem after reinstalling the system
Post by: Kneb Fall on July 09, 2017, 08:54:12 AM
I use Safari and I'm on Mac. That has not been a problem before. I thought maybe I need to upload a new song to the folder and that would make it work. But that should not be necessary, should it? There is something wrong here, do you know what it is?
Title: Re: Problem after reinstalling the system
Post by: AnneB on July 09, 2017, 10:12:03 AM
I just tried to play a song in Safari on my iPhone and there is no option to play. The songs here play in a flash player which has been called a dangerous app by security experts, so I'm guessing it's blocked in the browser.
Title: Re: Problem after reinstalling the system
Post by: Kneb Fall on July 09, 2017, 01:20:28 PM
Yes, it was the flash player.
Thank you